Home

 
     HOME     ARTICLES     Frank DAIGNAULT     TROPHY RIGS     CONTENTS     FAQs     FLY FISHING     OFF ROAD 4 X 4     STRIPED BASS    SURFCASTING
 
Go Back   StriperSurf Forums > Shop Class > Amateur Plug Building

Reply
 
Thread Tools Display Modes
  #1  
Old 03-10-2011, 09:13 PM
chiefmurph chiefmurph is offline
Member
 
Join Date: Jan 2010
Location: naugatuck, ct
Posts: 5
Default TurncraftPro lathe question.

anybody have any idea why the motor on this lathe would just stop working? Any input would be much appreciated.
Thanks,
Chief Murph
Reply With Quote
  #2  
Old 03-10-2011, 10:37 PM
StriperKnight's Avatar
StriperKnight StriperKnight is offline
Moderator
 
Join Date: Nov 2002
Location: Jackson, New Jersey
Posts: 2,296
Default Re: TurncraftPro lathe question.

Too much saw dust.
Broken switch.
Power cord broken.
Reply With Quote
  #3  
Old 03-12-2011, 07:14 AM
chiefmurph chiefmurph is offline
Member
 
Join Date: Jan 2010
Location: naugatuck, ct
Posts: 5
Default Re: TurncraftPro lathe question.

Thanks SK. It was a loose power cord in the VS control.
Chief Murph

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
plug question jaw280 Fishing - New Jersey 8 09-10-2007 03:06 PM
A question. DJ Muller MAIN FORUM 33 01-10-2007 12:45 PM


All times are GMT -4. The time now is 03:43 PM.


Powered by vBulletin® Version 3.6.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1998 - 2016 StriperSurf.com, All Rights Reserved